<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Whitman Wire :   Inside the Ice Box</title>
<meta name="description" content="Whitman news since 1896" />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://whitmanwire.com/wp-content/uploads/2017/01/13903424_10154236414170115_1034048800800414330_n.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Whitman Wire RSS 2.0" href="https://whitmanwire.com/feed/" />
<link rel="alternate" type="text/xml" title="Whitman Wire RSS .92" href="https://whitmanwire.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Whitman Wire Atom 0.3" href="https://whitmanwire.com/feed/atom/" />
<link rel="pingback" href="https://whitmanwire.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://whitmanwire.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://whitmanwire.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://whitmanwire.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://whitmanwire.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://whitmanwire.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="https://whitmanwire.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://whitmanwire.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://whitmanwire.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://whitmanwire.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://whitmanwire.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://whitmanwire.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://whitmanwire.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://whitmanwire.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://whitmanwire.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Whitman Wire &raquo; Inside the Ice Box Comments Feed" href="https://whitmanwire.com/magazine-2/2017/05/12/inside-the-ice-box/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-86538750-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-86538750-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whitmanwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://whitmanwire.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://whitmanwire.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://whitmanwire.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://whitmanwire.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://whitmanwire.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://whitmanwire.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://whitmanwire.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://whitmanwire.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://whitmanwire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Verdana%2C+Geneva%2C+sans-serif%7CGeorgia%2C+serif%7CGeorgia%2C+serif%7CGeorgia%2C+serif%7CGeorgia%2C+serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7COpen+Sans%7CArial%2C+sans-serif%7CGeorgia%2C+serif%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://whitmanwire.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='https://whitmanwire.com/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=4.8.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://whitmanwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://whitmanwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://whitmanwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whitmanwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whitmanwire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nightly Curfew, Parties with Professors and Pot in the Hall: Stories of Past Whitties' href='https://whitmanwire.com/magazine-2/2017/05/12/nightly-curfew-parties-with-professors-and-pot-in-the-hall-stories-of-past-whitties/' />
<link rel='next' title='Sourdough on the Rise at Whitman' href='https://whitmanwire.com/magazine-2/2017/05/12/bread-baking-culture/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://whitmanwire.com/magazine-2/2017/05/12/inside-the-ice-box/" />
<link rel='shortlink' href='https://whitmanwire.com/?p=113154' />
<link rel="alternate" type="application/json+oembed" href="https://whitmanwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhitmanwire.com%2Fmagazine-2%2F2017%2F05%2F12%2Finside-the-ice-box%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whitmanwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhitmanwire.com%2Fmagazine-2%2F2017%2F05%2F12%2Finside-the-ice-box%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Inside the Ice Box" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Natalie Mutter" />
	<meta property="og:url" content="https://whitmanwire.com/magazine-2/2017/05/12/inside-the-ice-box/" />
	<meta property="og:image" content="https://whitmanwire.com/wp-content/uploads/2017/06/WireLogoInsta.png" />
	<meta property="og:site_name" content="Whitman Wire" />
	<meta property="og:description"
          content="&nbsp;" />
	<meta property="article:section" content="Circuit" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://whitmanwire.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><ul id="menu"><li>	<form method="get" id="searchform1283" action="https://whitmanwire.com/">
			<label for="s1283" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1283" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1283" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://whitmanwire.com/category/news/">NEWS</a></li><li><a href="https://whitmanwire.com/category/feature/">FEATURE</a></li><li><a href="https://whitmanwire.com/category/arts/">ARTS</a></li><li><a href="https://whitmanwire.com/category/sports/">SPORTS</a></li><li><a href="https://whitmanwire.com/category/opinion/">OPINION</a></li><li><a href="https://whitmanwire.com/category/humor-page/">Humor</a></li><li><a href="/blogs/">Blogs</a></li><li><a href="/category/blogs/editorsblog/">Editor's Blog</a></li><li><a href="https://whitmanwire.com/category/breachingthewhitmanbubble/">Breaching the Whitman Bubble</a></li><li><a href="https://whitmanwire.com/category/blogs/honestlybrutal/">Honestly Brutal</a></li><li><a href="/category/blogs/opwriters/aswc-unpacked/">ASWC Unpacked</a></li><li><a href="/category/blogs/offcampusblogs/">Off-Campus Blogs</a></li><li><a href="https://whitmanwire.com/category/blogs/ae-blogs/vegan-beats/">Vegan Beats</a></li><li><a href="https://whitmanwire.com/category/blogs/ae-blogs/tastefullyidiotic/">Tastefully Idiotic</a></li><li><a href="https://whitmanwire.com/category/blogs/opwriters/whats-in-a-name/">What's In A Name?</a></li><li><a href="https://whitmanwire.com/category/blogs/opwriters/darwins-finches/">Darwin's Finches</a></li><li><a href="https://whitmanwire.com/category/media-2/">MEDIA</a></li><li><a href="https://www.mixcloud.com/WhitmanPioneer/">The Pio Hour Podcast</a></li><li><a href="https://whitmanwire.com/category/media-2/thepiohourblog/">The Pio Hour Blog</a></li><li><a href="https://vimeo.com/whitmanpioneer">Videos</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://whitmanwire.com"><img src="https://whitmanwire.com/wp-content/uploads/2016/09/Wire-Logo-Horizontal-copyiphone.png" class="headerimage" alt="Whitman news since 1896" /></a></div><div class="headermedium" style="display:none"><a href="https://whitmanwire.com#tablet"><img src="https://whitmanwire.com/wp-content/uploads/2016/09/Wire-Logo-Horizontal-copytablet.png" class="headerimage" alt="Whitman news since 1896" /></a></div><div class="headerlarge"><a href="https://whitmanwire.com#phone"><img src="https://whitmanwire.com/wp-content/uploads/2016/09/Wire-Logo-Horizontal-copycropped.png" class="headerimage" alt="Whitman news since 1896" /></a></div><h1 style="display:none">Whitman Wire</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://whitmanwire.com"><img src="https://whitmanwire.com/wp-content/uploads/2016/09/Wire-Logo-Horizontal-copycropped.png" class="headerimage" alt="Whitman news since 1896" /></a></div><h1 style="display:none">Whitman Wire</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://whitmanwire.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://vimeo.com/whitmanwire">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/whitmanwire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/whitmanwire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/whitmanwire/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform8415" action="https://whitmanwire.com/">
			<label for="s8415" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8415" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8415" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-98637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98637"><a href="https://whitmanwire.com/category/news/">NEWS</a></li>
<li id="menu-item-98641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98641"><a href="https://whitmanwire.com/category/feature/">FEATURE</a></li>
<li id="menu-item-98638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98638"><a href="https://whitmanwire.com/category/arts/">ARTS</a></li>
<li id="menu-item-98640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98640"><a href="https://whitmanwire.com/category/sports/">SPORTS</a></li>
<li id="menu-item-98639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98639"><a href="https://whitmanwire.com/category/opinion/">OPINION</a></li>
<li id="menu-item-98642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98642"><a href="https://whitmanwire.com/category/humor-page/">Humor</a></li>
<li id="menu-item-98723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98723"><a href="/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-98706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98706"><a href="/category/blogs/editorsblog/">Editor&#8217;s Blog</a></li>
	<li id="menu-item-112952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112952"><a href="https://whitmanwire.com/category/breachingthewhitmanbubble/">Breaching the Whitman Bubble</a></li>
	<li id="menu-item-108717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108717"><a href="https://whitmanwire.com/category/blogs/honestlybrutal/">Honestly Brutal</a></li>
	<li id="menu-item-98708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98708"><a href="/category/blogs/opwriters/aswc-unpacked/">ASWC Unpacked</a></li>
	<li id="menu-item-98709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98709"><a href="/category/blogs/offcampusblogs/">Off-Campus Blogs</a></li>
	<li id="menu-item-100136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100136"><a href="https://whitmanwire.com/category/blogs/ae-blogs/vegan-beats/">Vegan Beats</a></li>
	<li id="menu-item-102448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102448"><a href="https://whitmanwire.com/category/blogs/ae-blogs/tastefullyidiotic/">Tastefully Idiotic</a></li>
	<li id="menu-item-102923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102923"><a href="https://whitmanwire.com/category/blogs/opwriters/whats-in-a-name/">What&#8217;s In A Name?</a></li>
	<li id="menu-item-100137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100137"><a href="https://whitmanwire.com/category/blogs/opwriters/darwins-finches/">Darwin&#8217;s Finches</a></li>
</ul>
</li>
<li id="menu-item-98643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98643"><a href="https://whitmanwire.com/category/media-2/">MEDIA</a>
<ul  class="sub-menu">
	<li id="menu-item-102201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102201"><a href="https://www.mixcloud.com/WhitmanPioneer/">The Pio Hour Podcast</a></li>
	<li id="menu-item-99994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99994"><a href="https://whitmanwire.com/category/media-2/thepiohourblog/">The Pio Hour Blog</a></li>
	<li id="menu-item-99996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99996"><a href="https://vimeo.com/whitmanpioneer">Videos</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 20;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Inside the Ice Box</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://whitmanwire.com/staff/?writer=Natalie%20Mutter">Natalie Mutter</a>, Photography Editor</span><br /><span class="storydate"><span class="time-wrapper">May 12, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://whitmanwire.com/category/magazine-2/" rel="category tag">Circuit</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://whitmanwire.com/magazine-2/2017/05/12/inside-the-ice-box/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwhitmanwire.com%2Fmagazine-2%2F2017%2F05%2F12%2Finside-the-ice-box%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Inside+the+Ice+Box&amp;url=https%3A%2F%2Fwhitmanwire.com%2F%3Fp%3D113154" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '113154';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6d0ac06315" /><input type="hidden" name="_wp_http_referer" value="/magazine-2/2017/05/12/inside-the-ice-box/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '113154';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>&nbsp;</p>
<div class="photowrap"><div id='storypageslideshow1584567' style='position:relative'><div class="slideshowwrap"><a class='modal-photo1584567' href='#slideshow'><img src="https://whitmanwire.com/wp-content/uploads/2017/04/Web-1-4-600x900.jpg" style="width:100%" class="catboxphoto slideshow-photo" /></a><a class='modal-photo1584567' href='#slideshow1584567'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Slideshow &bull; 14 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://whitmanwire.com/staff/?writer=Natalie%20Mutter%20">Natalie Mutter </a></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo1584567' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container1584567'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script type='text/javascript'>
								$(document).ready(function() {
									$(function(){
										$('.modal-photo1584567').click(function() {
											var inst = $('[data-remodal-id=modal-photo1584567]').remodal();
											var photoids = '113176,113177,113179,113180,113181,113182,113183,113184,113185,113186,113187,113188,113189,113190';
											var unique = '1584567';
											var storyid = '113154';
											inst.open();
											
											$.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid,
												success:function(results)
													{ $('.photo-container1584567').replaceWith(results); }
	           								});
										});
									});
									$('#slideshowwrap1584567').hover(function(){
										$('.slideshow-enlarge').css('background', '#333');
									}, function(){
										$('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://whitmanwire.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="113154" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5bce45f85" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://whitmanwire.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>POLLS</h2></div><div class="widgetbody"><div id="polls-29" class="wp-polls">
	<form id="polls_form_29" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_29_nonce" name="wp-polls-nonce" value="139c352262" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="29" /></p>
		<p style="text-align: center;"><strong>What do you think is the biggest social issue in Walla Walla?</strong></p><div id="polls-29-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-129" name="poll_29" value="129" /> <label for="poll-answer-129">Homelessness</label></li>
		<li><input type="radio" id="poll-answer-130" name="poll_29" value="130" /> <label for="poll-answer-130">Education</label></li>
		<li><input type="radio" id="poll-answer-131" name="poll_29" value="131" /> <label for="poll-answer-131">Economic divide</label></li>
		<li><input type="radio" id="poll-answer-132" name="poll_29" value="132" /> <label for="poll-answer-132">Political divide</label></li>
		<li><input type="radio" id="poll-answer-133" name="poll_29" value="133" /> <label for="poll-answer-133">Racism</label></li>
		<li><input type="radio" id="poll-answer-134" name="poll_29" value="134" /> <label for="poll-answer-134">Other</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(29);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(29); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-29-loading" class="wp-polls-loading"><img src="https://whitmanwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-top: 1px solid #333;background: #ffffff;"><h4 class="widget8" >SPORTS SCORES</h4></div><div class="widgetbody8" style="">
							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite7").jCarouselLite({
       						 vertical: true,
        					visible: 1,
        					auto: 4000,
        					speed:666,
							scroll: 1						    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox">

    									<div id="newsticker-demo7" style="width:300px">    
        								<div class="newsticker-jcarousellite7" style="width:300px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 16</p>
                    							<p>Men's tennis</p>
                    							                    								<p>Whitman College 8  - Pacific University 1</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, April 15</p>
                    							<p>Baseball</p>
                    							                    								<p>Whitman College 2  - Linfield 7</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, April 15</p>
                    							<p>Baseball</p>
                    							                    								<p>Whitman College 1  - Linfield 4</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, April 15</p>
                    							<p>Women's lacrosse</p>
                    							                    								<p>Whitman College 15  - Linfield 5</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, April 15</p>
                    							<p>Men's tennis</p>
                    							                    								<p>Whitman College 9  - George Fox University 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Friday, April 14</p>
                    							<p>Baseball</p>
                    							                    								<p>Whitman College 3  - Linfield 12</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Friday, April 14</p>
                    							<p>Women's lacrosse</p>
                    							                    								<p>Whitman College 16  - University of Puget Sound 5</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 9</p>
                    							<p>Women's tennis</p>
                    							                    								<p>Whitman College 8  - Pacific Lutheran University 1</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, April 8</p>
                    							<p>Women's tennis</p>
                    							                    								<p>Whitman College 9  - University of Puget Sound 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Monday, March 27</p>
                    							<p>Baseball</p>
                    							                    								<p>Whitman College 3  - No. 18 Pacific Lutheran University 10</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/horoscopes/">Horoscopes</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/in-remembrance/">In Remembrance</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/w-club-2/">Earning the W: Whitman Athletics&#8217; Path to Success</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/bread-baking-culture/">Sourdough on the Rise at Whitman</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/nightly-curfew-parties-with-professors-and-pot-in-the-hall-stories-of-past-whitties/">Nightly Curfew, Parties with Professors and Pot in the Hall: Stories of Past Whitties</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/long-running-kwcw-shows/">Long-Running KWCW Shows</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/the-theses/">The Theses</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/drinks-for-your-major/">Drinks for your Major</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/letter-to-the-seniors/">Letter to the Seniors</a></p></li><li class='stb-top-row'><p class='stb-cat'>Circuit</p><p class="relatedtitle"><a href="https://whitmanwire.com/magazine-2/2017/05/12/the-missionary-retires/">The Missionary Retires</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#333");
					$('.stb_right').css("border-color", "#333");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#333");
					$('.stb_left').css("border-color", "#333");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<script type="text/javascript" language="javascript" src="https://www.anrdoezrs.net/placeholder-17606166?target=_top&mouseover=N"></script>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://whitmanwire.com">Whitman Wire</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://whitmanwire.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://vimeo.com/whitmanwire">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/whitmanwire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/whitmanwire">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/whitmanwire/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Whitman news since 1896</p></div><div class="footersearch">	<form method="get" id="searchform9327" action="https://whitmanwire.com/">
			<label for="s9327" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9327" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9327" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-98645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98645"><a href="https://whitmanwire.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-98646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98646"><a href="https://whitmanwire.com/staff/">Staff</a></li>
	<li id="menu-item-98687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98687"><a href="https://whitmanwire.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-99757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99757"><a href="https://whitmanwire.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-99759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99759"><a href="https://whitmanwire.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-99758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99758"><a href="https://whitmanwire.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-98647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98647"><a href="https://whitmanwire.com/advertising/">Advertising</a></li>
<li id="menu-item-98752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98752"><a href="/apply/">Apply</a></li>
<li id="menu-item-98649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98649"><a href="https://whitmanwire.com/calendar/">Calendar</a></li>
<li id="menu-item-98650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98650"><a href="https://whitmanwire.com/circuit-catalog/">Circuit</a></li>
<li id="menu-item-101440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101440"><a href="https://whitmanwire.com/print-edition/">Print Edition</a></li>
<li id="menu-item-99756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99756"><a href="https://whitmanwire.com/subscribe/">Subscribe</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://whitmanwire.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-18', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://whitmanwire.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/whitmanwire.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whitmanwire.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/whitmanwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whitmanwire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://whitmanwire.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://whitmanwire.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://whitmanwire.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://whitmanwire.com/magazine-2/2017/05/12/inside-the-ice-box/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwhitmanwire.com%2Fmagazine-2%2F2017%2F05%2F12%2Finside-the-ice-box%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Inside+the+Ice+Box&amp;url=https%3A%2F%2Fwhitmanwire.com%2F%3Fp%3D113154" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '113154';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6d0ac06315" /><input type="hidden" name="_wp_http_referer" value="/magazine-2/2017/05/12/inside-the-ice-box/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '113154';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://whitmanwire.com/wp-content/uploads/2016/09/Wire-Logo-Horizontal-copyiphone.png" alt="Whitman news since 1896" /></a></div><div class="hover_title"><div class="hover_titletext">Inside the Ice Box</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://whitmanwire.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98637"><a href="https://whitmanwire.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98641"><a href="https://whitmanwire.com/category/feature/">FEATURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98638"><a href="https://whitmanwire.com/category/arts/">ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98640"><a href="https://whitmanwire.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98639"><a href="https://whitmanwire.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98642"><a href="https://whitmanwire.com/category/humor-page/">Humor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98723"><a href="/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98706"><a href="/category/blogs/editorsblog/">Editor&#8217;s Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112952"><a href="https://whitmanwire.com/category/breachingthewhitmanbubble/">Breaching the Whitman Bubble</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108717"><a href="https://whitmanwire.com/category/blogs/honestlybrutal/">Honestly Brutal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98708"><a href="/category/blogs/opwriters/aswc-unpacked/">ASWC Unpacked</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98709"><a href="/category/blogs/offcampusblogs/">Off-Campus Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100136"><a href="https://whitmanwire.com/category/blogs/ae-blogs/vegan-beats/">Vegan Beats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102448"><a href="https://whitmanwire.com/category/blogs/ae-blogs/tastefullyidiotic/">Tastefully Idiotic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102923"><a href="https://whitmanwire.com/category/blogs/opwriters/whats-in-a-name/">What&#8217;s In A Name?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100137"><a href="https://whitmanwire.com/category/blogs/opwriters/darwins-finches/">Darwin&#8217;s Finches</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98643"><a href="https://whitmanwire.com/category/media-2/">MEDIA</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102201"><a href="https://www.mixcloud.com/WhitmanPioneer/">The Pio Hour Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99994"><a href="https://whitmanwire.com/category/media-2/thepiohourblog/">The Pio Hour Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99996"><a href="https://vimeo.com/whitmanpioneer">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#333', color: '#eee'});
					$('.sno-menu').css({ background: '#333', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>